Johdanto osoitteistoon

Osoitteisto on kätevä tapa tallentaa yhteystietoja, joita voi myöhemmin noutaa muista ohjelmista, kuten Microsoft Outlook Expressistä. Osoitteistosta on myös yhteys Internetin hakemistopalveluihin, joita voit käyttää henkilöiden ja yritysten etsimiseen Internetistä. Alla on kuvattu ominaisuuksia, jotka helpottavat järjestämään yhteystiedot mahdollisimman käyttökelpoisella tavalla.

Tärkeiden henkilöiden ja ryhmien yhteystietojen tallentaminen

Osoitteistoon voit tallentaa sähköpostiosoitteita, koti- ja työosoitteita, puhelinnumeroita, faksinumeroita, digitaalisia tunnuksia, kokoustietoja, pikaviestiosoitteita sekä muita tietoja, kuten merkkipäiviä ja perheenjäsenten tietoja. Voit tallentaa myös yksityishenkilöiden ja yritysten Internet-osoitteita sekä muodostaa niihin linkit suoraan osoitteistosta. Osoitteistossa on runsaasti tilaa myös muita yllä mainittuihin luokkiin kuulumattomia tietoja varten.

Henkilöiden ja yritysten etsiminen LDAP-hakemistopalvelujen avulla

Hakemistopalvelut ovat tehokas tapa etsiä nimiä ja osoitteita Internetissä. Osoitteisto tukee Internet-hakemistopalvelujen yhteyskäytäntönä Lightweight Directory Access Protocol (LDAP) -protokollaa. Voit käyttää näitä palveluja lähettäessäsi sähköpostiviestejä.

Postituslistojen yhteystietoryhmien luominen

Voit luoda yhteystietoryhmiä, joiden avulla voit kätevästi lähettää viestejä valitsemillesi ryhmille, kuten liikekumppaneille, sukulaisille tai ystäville. Jos haluat lähettää viestin kaikille ryhmän jäsenille, voit käyttää yksittäisten nimien asemesta pelkästään ryhmän nimeä. Ryhmien luominen on myös käytännöllinen tapa pitää suuri osoitteisto järjestyksessä.

Osoitteiston jakaminen muiden käyttäjien kanssa

Osoitteiston käyttäjät voivat järjestää yhteystiedot omiin kansioihinsa luomalla käyttäjätiedot. Haluttaessa yhteystiedot voi tallentaa Jaetut yhteydet -kansioon, jossa ne ovat muiden käyttäjien käytettävissä.

Nimien tuominen muista osoitteistoista

Outlook Expressin käyttäminen ei suinkaan tee vanhojen osoitteistojen tiedoista käyttökelvottomia. Voit tuoda omia osoitteistoja useista sähköpostiohjelmista, kuten Microsoft Exchangesta, Eudora Lightista, Eudora Prosta, Netscape Communicatorista, Microsoft Windows Internet Mail 3.1:stä, tai mistä tahansa ohjelmasta, joka Outlookin tavoin tuo CSV-muotoisia sarkaimin erotettuja arvoja sisältäviä tiedostoja.

Voit myös käyttää osoitteistotiedostoja Microsoft Exchangessa tai muissa CSV-muotoisia tiedostoja tuovissa ohjelmissa.

Käyntikorttien lähettäminen ja vastaanottaminen

Käyntikortit ovat uusi tapa lähettää yhteystietoja sähköisesti. Voit luoda osoitteistossa käyntikortin, jolloin yhteystiedot tallennetaan vCard-muodossa. Näitä tietoja voidaan vaihtaa eri ohjelmissa, kuten sähköpostiohjelmissa, osoitteistoissa ja kalenteriohjelmissa sekä erilaisissa digitaalisissa laitteissa, kuten pöytämallisissa ja kannettavissa tietokoneissa, digitaalisissa muistikirjoissa ja puhelinlaitteissa.

Osoitteiston tai sen osan tulostaminen

Voit tulostaa osoitteistosi ja liittää sen muistikirjaasi. Voit valita kolmesta sivutyylista, ja voit tulostaa kaikki yhteystiedot, vain yrityksiä koskevat tiedot tai vaikkapa vain valittujen henkilöiden puhelinnumerot.


Osoitteiston avaaminen
  • Voit avata osoitteiston Outlook Expressissä napsauttamalla työkalurivin Osoitteet-painiketta tai valitsemalla Työkalut-valikosta Osoitteisto.

  • Voit avata osoitteiston viesti-ikkunassa napsauttamalla Vastaaottaja-, Kopio- tai Piilokopio-kuvaketta.

Vihje
  • Voit käyttää osoitteiston hakemistopalveluja Windowsin Käynnistä-valikosta napsauttamalla Käynnistä-painiketta, valitsemalla Etsi ja valitsemalla sitten Henkilö.


Yhteystietojen lisääminen osoitteistoon

Voit lisätä osoitteistoon sähköpostiosoitteita ja muita yhteystietoja useilla eri tavoilla:

Nimien lisääminen suoraan sähköpostiviesteistä

Osoitteiston tuominen toisesta ohjelmasta

Yksittäisten yhteystietojen lisääminen osoitteistoon kirjoittamalla

Henkilöiden ja yritysten etsiminen Internetistä osoitteistoon lisäämistä varten

Käyntikortin tuominen, kun käyntikortti (vCard) on vastaanotettu sähköpostitse


Yhteystietojen muuttaminen
  • Kaksoisnapsauta osoitteiston luettelossa haluamaasi nimeä ja muuta tietoja. Voit tarkastella muita tietoalueita valitsemalla haluamiasi välilehtiä.
Vihje
  • Voit poistaa yhteystiedot valitsemalla henkilön nimen osoitteiston luettelosta ja napsauttamalla sitten työkalurivin Poista-painiketta. Jos henkilö on jonkin ryhmän jäsen, hänen tietonsa poistetaan myös ryhmästä.

Katso myös

Yksittäisten yhteystietojen lisääminen osoitteistoon

Yhteystietojen poistaminen osoitteistosta


Yhteystietoryhmän luominen

Ryhmän luominen

Voit lähettää viestin usealle vastaanottajalle luomalla postitusryhmän (tai tunnuksen), joka sisältää vastaanottajien nimet. Voit sitten lähettää viestejä kirjoittamalla ryhmän nimen Vastaanottaja-ruutuun. Voit luoda useita ryhmiä, ja yhteystiedot voivat kuulua useisiin eri ryhmiin.

  1. Valitse osoitteistossa kansio, johon haluat luoda ryhmän, napsauta sitten työkalurivin Uusi-painiketta ja valitse sitten Uusi ryhmä. Näkyviin tulee Ominaisuudet-valintaikkuna.

  2. Kirjoita ryhmän nimi Ryhmän nimi -ruutuun.

  3. Voit lisätä henkilöitä ryhmään ja joissain tapauksissa myös osoitteistoon usealla eri tavalla.

    • Voit lisätä henkilön osoitteiston luettelosta valitsemalla Valitse jäsenet ja valitsemalla sitten nimen osoitteiston luettelosta.

    • Voit lisätä hakemistopalvelun valitsemalla Valitse jäsenet ja napsauttamalla sitten Etsi-painiketta. Valitse hakemistopalvelu muokkausruudun alareunassa olevasta avattavasta valikosta.
      Kun olet valinnut osoitteen, ohjelma lisää sen automaattisesti osoitteistoon.

    • Voit lisätä henkilön pelkästään ryhmään kirjoittamalla henkilön nimen ja sähköpostiosoitteen Ominaisuudet-valintaikkunan alaosaan ja valitsemalla sitten Lisää.

    • Voit lisätä henkilön sekä ryhmään että osoitteistoon valitsemalla Uusi yhteystieto ja täyttämällä pyydetyt tiedot.

  4. Toista lisäyksiä, kunnes ryhmä on määritetty.

Huomautus
  • Jos haluat tarkastella ryhmiä erikseen avaamatta osoitteiston luetteloja, valitse Näytä-valikko ja varmista, että Kansiot ja ryhmät -vaihtoehto on valittuna.


Yhteystietojen lisääminen aiemmin luotuun ryhmään
  1. Kaksoisnapsauta osoitteiston luettelossa haluamaasi ryhmää. Näkyviin tulee ryhmän Ominaisuudet-valintaikkuna.

  2. Voit lisätä henkilöitä ryhmään ja joissain tapauksissa myös osoitteistoon usealla eri tavalla.

    • Voit lisätä henkilön osoitteiston luettelosta valitsemalla Valitse jäsenet ja valitsemalla sitten nimen osoitteiston luettelosta. Valitse Valitse ja valitse sitten OK.

    • Voit käyttää hakemistopalvelua (voit tarkastella Outlook Expressiin lisättyjä hakemistoja muokkausruudun alareunassa olevassa avattavassa luettelossa) valitsemalla Valitse jäsenet ja napsauttamalla sitten Etsi-painiketta. Valitse etsittävä hakemistopalvelu ja kirjoita hakuehdot. Löydettyäsi haluamasi henkilön valitse Valitse ja valitse sitten OK.
      Ohjelma lisää henkilön nimen ja sähköpostiosoitteen osoitteistoon.

    • Voit lisätä yhteystiedot pelkästään ryhmään kirjoittamalla henkilön nimen ja sähköpostiosoitteen valintaikkunan alaosassa oleviin ruutuihin ja valitsemalla sitten Lisää.

    • Voit lisätä henkilön sekä ryhmään että osoitteistoon valitsemalla Uusi yhteystieto, täyttämällä pyydetyt tiedot ja valitsemalla OK.

Katso myös

Yhteystietojen poistaminen osoitteistosta

Ryhmän luominen


Käyntikortin luominen

Helpoin tapa vaihtaa yhteystietoja Internetissä on liittää käyntikortti sähköpostiviestiin. Käyntikortti sisältää osoitteiston yhteystiedot vCard-muodossa. Tätä muotoa voi käyttää erilaisissa digitaalisissa laitteissa ja käyttöjärjestelmissä.

Osoitteiston yhteystiedot on täytettävä, ennen kuin voit luoda käyntikortin.

  1. Luo osoitteistoon merkintä omille tiedoillesi ja valitse sitten nimesi osoitteiston luettelosta.

  2. Valitse Tiedosto-valikosta Vie ja valitse sitten Käyntikortti (vCard).

  3. Valitse tallennettavan tiedoston sijainti ja valitse sitten Tallenna.

Huomautus
  • Voit lisätä käyntikortin sähköpostiviestiin valitsemalla Lisää-valikosta Oma käyntikortti.
Katso myös

Käyntikortin tuominen

Yhteystietojen lisääminen osoitteistoon


Yhteystiedon digitaalisen tunnuksen lisääminen osoitteistoon

Jos haluat lähettää salattua sähköpostia, vastaanottajan nimi ja digitaalinen tunnus on liitettävä toisiinsa osoitteistossa. Outlook Express lisää digitaaliset tunnukset automaattisesti osoitteistoon vastaanottaessaan digitaalisesti allekirjoitettuja viestejä. Jos olet poistanut tämän vaihtoehdon käytöstä, digitaaliset tunnukset on lisättävä manuaalisesti.

  1. Avaa digitaalisesti allekirjoitettu viesti.

  2. Valitse Tiedosto-valikosta Ominaisuudet.

  3. Valitse Suojaus-välilehdestä Digitaalisen tunnuksen lisääminen osoitteistoon.

    Jos yhteystiedolla on digitaalinen tunnus, osoitteisto lisää punaisen nauhan tietojen kohdalle.

Digitaalisen tunnuksen lisääminen osoitteistoon muusta lähteestä
  1. Voit luoda osoitteistossa uuden merkinnän yhteystietoja varten tai kaksoisnapsauttaa aiemmin luotua merkintää osoitteiston luettelossa.

  2. Valitse Digitaaliset tunnukset -välilehdestä Tuo.

  3. Valitse digitaalisen tunnuksen tiedosto ja valitse sitten Avaa.

Huomauksia
  • Voit lisätä yhteystiedon digitaalisen tunnuksen osoitteistoon automaattisesti valitsemalla Työkalut-valikosta Asetukset. Napsauta sitten Suojaus-välilehden Lisäasetukset-painiketta ja valitse Lisää lähettäjien sertifikaatit osoitteistoon.

  • Voit hankkia haluamasi digitaalisen tunnuksen myös lataamalla sen sertifikaattien myöntäjän sivustosta. (Saat tietoja sertifikaattien myöntäjien linkeistä Microsoft Internet Explorer Digital ID -sivustosta.)


Nimien järjestäminen osoitteistossa

Jos osoitteisto on hyvin suuri, voit järjestää sen usealla eri tavalla helpottaaksesi yhteystietojen ja ryhmien löytämistä. Voit järjestää nimet aakkosjärjestykseen etunimen, sukunimen tai sähköpostiosoitteen mukaan, tai voit määrittää luettelolle nousevan tai laskevan järjestyksen. Voit myös muuttaa sarakkeiden järjestystä siten, että tärkeimmät tiedot on järjestetty käytännöllisesti. Voit lisäksi tarkastella ryhmäluetteloa ja yhteystietoluetteloa erikseen.

  • Voit järjestää yhteystiedot nimen, sähköpostiosoitteen tai puhelinnumeron mukaan valitsemalla haluamasi sarakkeen otsikon nimiluettelon yläpuolella.

  • Voit vaihtaa sarakkeiden järjestyksen nousevaksi tai laskevaksi valitsemalla sarakkeen otsikon.

  • Voit vaihtaa sarakkeiden järjestystä valitsemalla sarakkeen otsikon (Nimi, Sähköpostiosoite, Kotipuhelinnumero jne.) ja siirtämällä sitä vasemmalle tai oikealle haluamaasi paikkaan pitäen hiiren kakkospainiketta painettuna. Vapauta lopuksi hiiren painike.

  • Voit tarkastella postitusryhmäluetteloa valitsemalla Näytä ja varmistamalla, että Kansiot ja ryhmät -vaihtoehto on valittuna.


Tietoja käyttäjätiedoista

Voi luoda käyttäjätietoja Outlook Expressissä (tai muissa käyttäjätietoja käyttävissä sovelluksissa) ohjelmaa käyttäviä henkilöitä varten. Perheesi jäsenet käyttävät ehkä samaa Outlook Expressiä. Jokainen voi lukea sähköpostiaan ja tarkastella yhteystietojaan luomalla itselleen käyttäjätiedot.

Kun käyttäjätiedot on luotu, voit luoda alikansioita ja järjestää yhteystietoja haluamallasi tavalla.

Huomautuksia
  • Yhteystiedot eivät ole yksityisiä tietoja. Voit tarkastella käyttäjätiedoille kuuluvia yhteystietoja valitsemalla Tiedosto-valikosta Näytä koko sisältö.

  • Jos Jaetut yhteydet -kansiota ei ole osoitteiston vasemmassa reunassa, valitse Näytä-valikosta Kansiot ja ryhmät.
Katso myös

Yhteystietojen ja alikansioiden järjestäminen


Yhteystietojen ja alikansioiden järjestäminen

Voit säilyttää yhteystietoja pääkansiossa tai järjestää ne alikansioihin. Jos käytössäsi on yhteystietoja, jotka haluat jakaa muiden Outlook Expressin käyttäjien kanssa, voit siirtää ne Jaetut yhteydet -kansioon. Tätä kansiota voivat tarkastella myös muut osoitteiston käyttäjät. Alikansiot ovat aina aakkosjärjestyksessä, eikä järjestystä voi muuttaa.

Jos kansioita ei ole näytön vasemmassa reunassa, valitse Näytä-valikosta Kansiot ja ryhmät.

Saat lisätietoja seuraavista kohteista:

Alikansion luominen

Yhteystietojen jakaminen

Yhteystietojen tai ryhmän siirtäminen

Katso myös

Tietoja käyttäjätiedoista


Yhteystietojen poistaminen osoitteistosta

Voit poistaa yhteystietoja ja ryhmiä osoitteistosta helposti. Kun poistat yhteystietoja ryhmästä, henkilön nimi poistetaan, mutta ryhmän muut tiedot ja henkilön erilliset tiedot säilyvät osoitteistossa. Myös ryhmän poistaessasi ryhmän jäsenten erilliset tiedot säilyvät ennallaan.

Katso myös:

Yksittäisten yhteystietojen poistaminen

Yhteystietojen poistaminen ryhmästä

Ryhmän poistaminen


Osoitteiston tietojen tulostaminen
  1. Valitse osoitteistossa tulostettavat tiedot.

    Voit valita useita peräkkäisiä nimiä pitämällä vaihtonäppäintä painettuna valinnan aikana.

    Voit valita yksittäisiä nimiä pitämällä Ctrl-näppäintä painettuna valinnan aikana.

  2. Napsauta työkalurivin Tulosta-painiketta ja valitse sitten Tulosta-valintaikkunasta Tulostustyyli:

    • Jos haluat tulostaa kaikki osoitteiston yhteystietojen tiedot, valitse Muistio.

    • Jos haluat tulostaa yhteystietojen työpaikkaan liittyvät tiedot, valitse Käyntikortti.

    • Jos haluat tulostaa valittujen yhteystietojen puhelinnumerot, valitse Puhelinluettelo.

Vihje
  • Voit ehkä muuttaa tulostettujen osoitteiston sivujen kokoa ja suuntaa. Voit tarkastella tulostimen asetuksia napsauttamalla Tulosta-valintaikkunan Ominaisuudet-painiketta.


Tietoja hakemistopalveluista

Hakemistopalvelu on hakutyökalu, jolla voit etsiä henkilöitä ja yrityksiä kaikkialta maailmasta. Osoitteisto tukee hakemistopalvelujen yhteyskäytäntönä LDAP (Lightweight Directory Access Protocol) -protokollaa, ja se sisältää useiden suosittujen hakemistopalvelujen käyttöoikeudet. Voit lisätä osoitteistoon myös Internet-palveluntarjoajalta saamiasi hakemistopalveluja.

Hakemistopalvelut keräävät tietoja useilla eri tavoilla Internet-hakutyökalujen tapaan. Voit siis käyttää useita hakemistopalveluja, kun etsit henkilöitä tai yrityksiä.

Katso myös

Henkilöiden ja yritysten etsiminen Internetistä


Hakemistopalvelun lisääminen

Jos haluat lisätä hakemistopalvelun osoitteistoon, tarvitset palvelimen nimen. Saat tietoja palvelimesta hakemistopalvelun tarjoajalta.

  1. Valitse osoitteiston tai Outlook Expressin Työkalut-valikosta Tilit.

  2. Valitse Outlook Expressin Hakemistopalvelu-välilehdestä Lisää, valitse sitten Hakemistopalvelu ja noudata ohjatun Internet-hakemistopalvelimen nimenluomistoiminnon ohjeita.

    Valitse osoitteistossa Lisää ja noudata ohjatun Internet-hakemistopalvelimen nimenluomistoiminnon ohjeita.

Katso myös

Tietoja hakemistopalvelusta

Henkilöiden ja yritysten etsiminen Internetistä


Henkilöiden ja yritysten etsiminen Internetistä
  1. Napsauta osoitteistossa työkalurivin Etsi henkilö -painiketta.

    2. TAI

    Napsauta Windowsin Käynnistä-painiketta, valitse Etsi ja valitse sitten Henkilö.

  2. Valitse hakemisto avattavasta Kohde-luettelosta.

  3. Kirjoita Henkilö-välilehteen etsittävän henkilön nimi tai sähköpostiosoite ja valitse sitten Etsi.

    TAI

    Määritä hakuehdot Lisäasetukset-välilehdessä kirjoittamalla tiedot kolmeen ylimpään ruutuun, valitsemalla Lisää ja valitsemalla sitten Etsi. (Voit poistaa lisäämäsi hakuehdon valitsemalla poistettavan ehdon Määritä ehdot -luetteloruudusta ja napsauttamalla sitten Poista-painiketta. Voit myös poistaa kaikki ehdot napsauttamalla Tyhjennä kaikki -painiketta.)

Vihje
  • Jos hakuehdot ovat liian laajat, vastineiden määrä saattaa ylittää palvelimen vastaanottokyvyn tai hakemistopalvelun asetukset eivät ehkä riitä käsittelemään löydettyjä vastineita.
Katso myös

Tietoja hakemistopalveluista

Hakemistopalvelun lisääminen

Hakemistopalvelun hakuehtojen täsmentäminen


Hakemistopalvelimen määrittäminen sähköpostiosoitteiden tarkistamista varten

Jos et muista sähköpostiosoitetta kokonaan, voit kirjoittaa osan nimestä ja käyttää Työkalut-valikon Tarkista nimet -komentoa oikean vastineen etsimiseen. Outlook Express etsii ensin omasta osoitteistosta. Jos oikeaa vastinetta ei löydy, Outlook Express etsii sähköpostiosoitteiden tarkistamista varten määrittämästäsi hakemistopalvelusta.

  1. Valitse osoitteiston tai Outlook Expressin Työkalut-valikosta Tilit.

  2. Jos käytät Outlook Expressiä, valitse Hakemistopalvelu-välilehti.

  3. Valitse hakemistopalvelu ja valitse sitten Ominaisuudet.

  4. Valitse Yleiset-välilehdestä Tarkista nimet tältä palvelimelta postia lähetettäessä -valintaruutu.
Katso myös

Hakemistopalvelujen tarkistusjärjestyksen muuttaminen


Osoitteiston yhteystietojen vieminen toisiin ohjelmiin

Voit viedä osoitteiston yhteystietoja muihin Windowsin osoitteiston tiedostoihin (WAB), Netscape Communicatoriin, Microsoft Exchangen omaan osoitteistoon tai tekstitiedostoihin (CSV).

Osoitteiston tiedostojen vieminen toiseen Windowsin osoitteistoon:

  1. Valitse osoitteiston Tiedosto-valikosta Vie ja valitse sitten Osoitteisto (WAB).

  2. Valitse haluamasi Windowsin osoitteistotiedosto ja valitse sitten Avaa.

Muissa osoitteistomuodoissa:

  1. Valitse osoitteiston Tiedosto-valikosta Vie ja valitse sitten Muu osoitteisto.

  2. Valitse haluamasi osoitteisto tai tiedostotyyppi ja valitse sitten Vie.


Kokouskutsun lähettäminen osoitteistosta

Jos käytössäsi on Microsoft NetMeeting tai jokin muu kokousohjelmisto, voit tallentaa kokousten asiakastietoja, kuten sähköposti- ja palvelinosoitteita sekä muita yhteystietoja, ja lähettää kokouskutsun suoraan osoitteistosta.

  1. Kaksoisnapsauta yhteyshenkilön nimeä osoitteistossa.

  2. Kirjoita NetMeeting-välilehteen kokouspalvelimen osoite. (Jos NetMeeting-ohjelmaa ei ole asennettu, välilehden nimi on Kokous).

  3. Kirjoita yhteyshenkilön kokousosoite. Tätä osoitetta käytetään pelkästään kokouskutsua varten, ja se ei ole välttämättä sama kuin sähköpostiosoite.

  4. Lisää tiedot yhteystietojen ominaisuuksiin valitsemalla Lisää.

Kun haluat lähettää kokouskutsun, valitse Kutsu yhteystietojen ominaisuuksien NetMeeting-välilehdestä (tai Kokous-välilehdestä).

Huomautus
  • Yhteystieto voi sisältää useita sähköpostiosoitteita ja hakemistopalvelimia.
Katso myös

Yhteystietojen lisääminen osoitteistoon


Yksittäisten yhteystietojen lisääminen osoitteistoon
  1. Valitse osoitteistosta kansio, johon haluat lisätä yhteystiedot.

  2. Napsauta työkalurivin Uusi-painiketta ja valitse sitten Uusi yhteystieto.

  3. Kirjoita Nimi-välilehteen yhteystiedon etu- ja sukunimi.

    Jokainen yhteystieto vaatii näyttönimen. Kirjoittamasi etunimi, toinen nimi ja sukunimi näkyvät automaattisesti Näyttö-ruudussa. Voit muuttaa näyttönimen kirjoittamalla sen tilalle uuden nimen tai valitsemalla nimen avattavasta luettelosta. Avattava luettelo sisältää etunimiä, toisia nimiä ja sukunimiä erilaisina yhdistelminä sekä Lempinimi-ruutuun tai Työpaikka-välilehden Yritys-ruutuun kirjoittamasi tiedot.

  4. Voit lisätä muihin välilehtiin haluamiasi tietoja.

Huomautus
  • Muista kirjoittaa myös yhteystiedon sähköpostiosoite. Voit käyttää osoitteistoa moniin tarkoituksiin, mutta hyödyllisimmillään se on laatiessasi sähköpostiviestejä.


Nimien lisääminen osoitteistoon sähköpostiviesteistä

Nimien lisääminen osoitteistoon suoraan sähköpostiviesteistä

Voit määrittää Outlook Expressin siten, että vastatessasi viestiin vastaanottajien nimet lisätään automaattisesti osoitteistoon. Voit myös lisätä vastaanottajan tai lähettäjän nimen osoitteistoon aina kun lähetät tai vastaanotat viestejä Outlook Expressissä.

Kaikkien vastauksen vastaanottajien lisääminen osoitteistoon
  1. Valitse Outlook Expressin Työkalut-valikosta Asetukset.

  2. Valitse Lähetä-välilehdestä Lisää henkilöt, joille vastataan, automaattisesti osoitteistoon.

Yhden nimen lisääminen osoitteistoon Outlook Expressistä

  • Napsauta nimeä hiiren kakkospainikkeella tarkasteltavassa tai vastattavassa viestissä ja valitse sitten Lisää osoitteistoon.

  • Napsauta viestiä hiiren kakkospainikkeella Saapuneet-kansion tai jonkin muun sähköpostikansion viestiluettelossa ja valitse sitten Lisää lähettäjä osoitteistoon.


Hakemistopalvelujen tarkistusjärjestyksen muuttaminen
  1. Valitse Outlook Expressin tai osoitteiston Työkalut-valikosta Tilit.

  2. Jos käytät Outlook Expressiä, valitse Hakemistopalvelu-välilehti.

  3. Valitse Aseta järjestys, valitse hakemistopalvelu ja valitse sitten Siirrä ylös tai Siirrä alas.


Hakemistopalvelimen porttinumeron vaihtaminen

Tee nämä toimet vain, jos hakemistopalvelujen järjestelmänvalvoja niin vaatii.

  1. Valitse osoitteiston tai Outlook Expressin Työkalut-valikosta Tilit.

  2. Jos käytät Outlook Expressiä, valitse Hakemistopalvelu-välilehti.

  3. Valitse muutettava hakemistopalvelu, valitse Ominaisuudet ja valitse sitten Lisäasetukset-välilehti.

  4. Määritä Palvelimen porttinumero -asetus hakemistopalvelujen järjestelmänvalvojan ohjeiden mukaan.


Alikansion luominen

  • Napsauta osoitteistossa työkalurivin Uusi-painiketta ja valitse sitten Uusi kansio.

Huomautus
  • Järjestelmä luo uuden käyttäjätietokansion automaattisesti, kun luot käyttäjätiedot Outlook Expressissä tai jossain muussa käyttäjät tunnistavassa sovelluksessa. Käyttäjän yhteystietojen pääkansiota tai Jaetut yhteystiedot -kansiota ei voi poistaa.
Katso myös

Tietoja käyttäjätiedoista

Yhteystietojen ja alikansioiden järjestäminen


Ryhmän poistaminen osoitteiston luettelosta
  • Valitse ryhmän nimi osoitteiston luettelosta ja napsauta sitten työkalurivin Poista-painiketta.

    Ryhmä poistetaan, mutta ryhmän jäsenten tiedot säilyvät.


Yhteystietojen poistaminen ryhmästä
  1. Kaksoisnapsauta ryhmän nimeä osoitteistossa.

  2. Valitse poistettava nimi Ryhmän jäsenet -luettelosta, valitse Poista ja valitse sitten OK.

    Yhteystiedot poistetaan ryhmästä, mutta henkilön yhteystiedot säilyvät silti osoitteistossa.


Yksittäisten yhteystietojen poistaminen osoitteistosta
  • Valitse poistettava nimi yhteystietoluettelosta ja napsauta sitten työkalurivin Poista-painiketta.

    Yhteystiedot poistetaan myös kaikista ryhmistä, joiden jäsen henkilö on.


Hakemistopalvelun poistaminen
  1. Valitse osoitteiston tai Outlook Expressin Työkalut-valikosta Tilit.

  2. Jos käytät Outlook Expressiä, valitse Hakemistopalvelu-välilehti.

  3. Valitse haluamasi hakemistopalvelu Hakemistopalvelu-luettelosta ja valitse sitten Poista.

Katso myös

Hakemistopalvelun lisääminen

Hakemistopalvelun hakuehtojen täsmentäminen


Hakemistopalvelun hakuehtojen täsmentäminen
  1. Valitse osoitteiston tai Outlook Expressin Työkalut-valikosta Tilit.

  2. Jos käytät Outlook Expressiä, valitse Hakemistopalvelu-välilehti.

  3. Kaksoisnapsauta haluamaasi hakemistopalvelua Hakemistopalvelu-luettelossa ja valitse sitten Lisäasetukset-välilehti.

  4. Muuta haluamiasi tietoja Etsi-kentässä.

    Jos esimerkiksi hakuyhteys katkeaa, ennen kuin saat yhtään vastinetta, suurenna Etsinnän aikakatkaisu -vaihtoehdon arvoa vetämällä palkkia oikealle tai pienennä arvoa Löytyvien vastineiden enimmäismäärä -ruudussa.

Katso myös

Henkilöiden ja yritysten etsiminen Internetistä

Hakemistopalvelun lisääminen


Osoitteiston tuominen toisesta ohjelmasta

Voit tuoda osoitteiston yhteystietoja Windowsin osoitteistotiedostoista (WAB), Netscape Communicatorista, Microsoft Exchangen omasta osoitteistosta tai tekstitiedostoista (CSV).

Windowsin osoitteistotiedostot:

  1. Valitse osoitteiston Tiedosto-valikosta Tuo ja valitse sitten Osoitteisto (WAB).

  2. Valitse tuotava osoitteisto ja valitse sitten Avaa.

Muut osoitteistomuodot:

  1. Valitse osoitteiston Tiedosto-valikosta Tuo ja valitse sitten Muu osoitteisto.

  2. Valitse tuotava osoitteisto tai tiedostotyyppi ja valitse sitten Tuo.

    3. Jos osoitteistoa ei ole luettelossa, voit viedä sen tekstitiedostoon (CSV) tai LDIF (LDAP Directory Interchange Format) -tiedostoon ja tuoda sen sitten käyttämällä tätä tiedostotyyppiä.

Katso myös

Käyntikortin tuominen


Käyntikortin tuominen
  1. Valitse osoitteiston Tiedosto-valikosta Tuo ja valitse sitten Käyntikortti (vCard).

  2. Etsi ja valitse käyntikorttitiedosto tietokoneesta tai verkkoasemasta ja valitse sitten Avaa.

    Kun käyntikortti on lisätty osoitteistoon, näkyviin tulee valintaikkuna, jossa voit muokata tai lisätä haluamiasi yhteystietoja.

Katso myös

Käyntikortin luominen


Yhteystietojen tai ryhmän siirtäminen

  1. Valitse osoitteiston yhteystietoluettelosta siirrettävien yhteystietojen tai ryhmän nimi.

  2. Vedä yhteystiedot tai ryhmä oikealla olevasta luettelosta haluamaasi ryhmään tai kansioon näytön vasemmalle puolelle.

Huomautuksia
  • Ryhmään siirretyt yhteystiedot säilyvät myös alkuperäisessä kansiossa, kun taas kansioon siirretyt ryhmät tai yhteystiedot poistetaan alkuperäisestä sijaintipaikasta.

  • Jos Jaetut yhteydet -kansiota ei ole näytön vasemmassa reunassa, valitse Näytä-valikosta Kansiot ja ryhmät.

  • Alikansioita ei voi siirtää käyttäjätietojen kansioluettelossa.

Katso myös

Yhteystietojen ja alikansioiden järjestäminen

Yhteystietoryhmien luominen


Yhteystietojen jakaminen

Osoitteistoon sisältyy automaattisesti kaksi käyttäjätietokansiota: käyttäjän yhteystietojen pääkansio sekä Jaetut yhteydet -kansio, jonka tietoja voi jakaa muiden henkilöiden kanssa. Kumpaakaan näistä kansioista ei voi poistaa. Kansioita syntyy lisää sitä mukaa, kun uusia käyttäjätietoja luodaan.

Voit antaa yhteystiedot muiden käyttöön sijoittamalla ne Jaetut yhteydet -kansioon. Voit luoda kansioon uudet yhteystiedot tai jakaa aiemmin luodut tiedot siirtämällä ne kansioon.

Jos Jaetut yhteydet -kansiota ei ole näytön vasemmassa reunassa, valitse Näytä-valikosta Kansiot ja ryhmät.

Yhteystietojen jakaminen
  1. Valitse jaettavat yhteystiedot yhteystietoluettelosta.

  2. Siirrä yhteystiedot vetämällä Jaetut yhteydet -kansioon tai sen alikansioon.

    Yhteystiedot ovat nyt muiden käyttäjien käytettävissä.

Huomautus
  • Jos siirrät yhteystiedot Jaetut yhteydet -kansioon vetämällä, tiedot poistuvat alkuperäisestä kansiosta. Voit kopioida yhteystiedot omaan kansioosi, mutta toisessa sijaintipaikassa tehdyt muutokset eivät vaikuta toisen sijaintipaikan tietoihin.
Katso myös

Tietoja käyttäjätiedoista

Yhteystietojen ja alikansioiden järjestäminen


Microsoftin online-tuki

Jos et löydä vastausta kysymykseesi osoitteiston Ohjeesta, ota yhteys online-tukeen. Valitse tuote, kirjoita kysymyksesi ja odota, että sivusto hoitaa kyselyn puolestasi. Online-tuki sisältää erikoisresursseja, kuten Microsoft Knowledge Base -tietokannan teknisiä artikkeleitä, ohjattuja vianmääritystoimintoja ja ladattavia tiedostoja, joista todennäköisimmin saat vastauksen kysymykseesi.

Aloita etsiminen napsauttamalla online-tuki -linkkiä.